ERROR: Could not build wheels for multidict which use PEP 517 and cannot be installed directly

ERROR: Could not build wheels for multidict which use PEP 517 and cannot be installed directly
ERROR: Could not build wheels for multidict which use PEP 517 and cannot be installed directly 解决方案在最下面,如果不想看错误,就直接拉到最下面即可。 这里我们先看错误:   这里是某个软件的报错 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 ...

docker 安装最新RASP 及 相关环境搭建

docker 安装最新RASP 及 相关环境搭建
首先要自己装好docker环境。这里只教全部的RASP docker环境的安装。 Docker安装MongoDB、ElasticSearch 安装RASP需要的管控后台,必须要安装MongoDB、ElasticSearch。既然全程Docker里面安装,那么就简单了。具体安装方法请查看:centos7 docker 安装最新 MongoDB、ElasticSearch 都安装完毕后记得开放端口例如:9200、27017 firewall-cmd --zone=public --add-port=9200/tc...

无需登陆 查看 飞客茶馆-信用卡论坛-m.flyertea.com 油猴脚本

无需登陆 查看 飞客茶馆-信用卡论坛-m.flyertea.com 油猴脚本
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 // ==UserScript== // @name 飞客茶馆-信用卡论坛-m.flyertea.com // @namespace http://tampermonkey.net/ // @version 1 // @description 自动展开阅读+去广告+自动展示评论。 // @author shrimp // @match ...

测测你的眼睛对色差的辨识度 JS作弊

测测你的眼睛对色差的辨识度 JS作弊
今天玩了一个小游戏,“测测你的眼睛对色差的辨识度”,这个你可以百度一下就懂了,不过经过测试发现就是JS写的小东东。 下面直接是作弊代码。 新版作弊码: 1 2 3 4 setInterval(function(){ API.color.render(1); var T_Dom = document.getElementById('box').childNodes; T_Dom[0].click();},80);setInterval(function(){ API.color.render(1); var T_Dom = document...

ldap AD域认证PHP Python脚本

ldap AD域认证PHP Python脚本
首先上PHP脚本 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 <?php $ldap_columns = NULL; $ldap_connection = NULL; $host = "172.88.88.88"; $port = '389'; $ldap_password = ""; $ldap_username = &...

centos7 docker 安装最新 MongoDB、ElasticSearch

centos7 docker 安装最新 MongoDB、ElasticSearch
MongoDB 数据库安装: ##拉取官方最新版本的镜像,命令: docker pull mongo:latest ##使用以命令查看是否已安装了 docker images ##运行 mongo 容器 ##(这里不加 --auth 选项,是由于仅个人使用,加了该选项即使后续在配置中添加用户名和账号,也还是会出现链接不上MongoDB的问题) docker run -itd --name mongo -p 27017:27017 mongo ##查看MongoDB启动情...

Centos 通过v2ray代理更新系统及软件

Centos 通过v2ray代理更新系统及软件
SS的客户端及服务端配置这里不在赘述,下面只讲privoxy的配置 因在centos8的yum源内没有privoxy,所以找到一个3.0.26版本的privoxy,直接用这个版本的rpm包安装使用 具体操作: 下载rpm包 wget http://download-ib01.fedoraproject.org/pub/epel/7/x86_64/Packages/p/privoxy-3.0.26-1.el7.x86_64.rpm ##你也可以执行,这两个命令二选一 yum install privoxy 安装privox...

pycharm 双击无响应 重装也无法运行 JetBrains问题真正解决方案

pycharm 双击无响应 重装也无法运行 JetBrains问题真正解决方案
今天更新了一下Pycharm结果再运行无响应,程序也没办法运行。  然后phpstorm也没办法运行,搜了全网都没找到真正的解决方案。 最终自己发现问题。 只需要打开 C:\Users\admin    后面的admin换成你自己的当前用户名,然后把所有 .pycharm 等相关的都删除,然后就可以了。 如果还不可以,那卸载,然后再删除,之后再重装就可以了。   这点破事坑了我1个多小时。。。。

Could not load dynamic library ‘cudart64_101.dll’; dlerror: cudart64_101.dll not found

Could not load dynamic library ‘cudart64_101.dll’; dlerror: cudart64_101.dll not found
我刚刚通过安装了Tensorflow的最新版本,pip install tensorflow并且当我运行一个程序时,都会收到日志消息: pip install tensorflow tensorflow/stream_executor/platform/default/dso_loader.cc:55] Could not load dynamic library 'cudart64_101.dll'; dlerror: cudart64_101.dll not found 在新的Tensorflow 2.1版本中,默认的tensorflowpip包同时包含CPU和GPU版...